Foire aux questions

Foire aux questions Duplijeu

Sur quels types d'appareils puis-je installer DupliJeu ?

DupliJeu est prévu pour fonctionner sur un ordinateur Mac ou Windows.
DupliJeu est prévu pour fonctionner également sur tablettes et smartphones (Android et iOS).

Modèles d'appareils incompatibles :

  • iPhones jusqu'à l'iPhone 5 inclus (sauf iPhone 5s)
  • iPad jusqu'à la 3ème génération
  • iPad Wifi 4ème génération
  • iPad mini Wifi
Vous pouvez consulter toutes les versions disponibles dans la rubrique Versions.

Quelle est la configuration minimale requise pour DupliJeu ?

  • iOS : version 9
  • Android : version 4.1 (API 16)
  • MacOS : version 10.13 High Sierra ou au-delà
  • Windows : version 7 (compatible avec Windows 8 et 10) et Microsoft .NET Framework 4.7.2 est requis

Duplijeu est correctement installé sur mon ordinateur windows mais il bloque au lancement que dois-je faire ?

Microsoft .NET Framework 4.7.2 est requis pour le fonctionnement de DupliJeu, il est possible qu'il ne soit pas installé sur votre ordinateur Windows.
Suivez les étapes ci-dessous :

  1. Téléchargez Microsoft .Net FrameWork 4.7.2
  2. Installez .Net Framework en suivant la procédure indiquée sur le site de Microsoft.
  3. Redémarrez votre ordinateur
  4. Lancez DupliJeu

Impossible d’ouvrir SetupDuplijeuMac.pkg sous Mac?

MacOS bloque certaines applications provenant de developpeurs non identifiés par Apple. C'est le cas de DupliJeu.
Pour autoriser l'installation de ces application sur votre Mac :
Rendez-vous dans votre dossier téléchargement, faites un clic-droit ouvrir sur SetupDuplijeuMac.pkg puis suivez les instructions d'installation.
Pour plus d'informations vous pouvez consulter la documentation officielle d'Apple.

Comment savoir si DupliJeu est compatible avec mon Mac ?

DupliJeu requiert macOS High Sierra (10.13) ou au-delà.
Pour connaitre la version de macOS installé sur votre, Mac cliquez sur le menu pomme en haut à droite de votre écran puis cliquez sur A propos de ce Mac.
Une nouvelle fenêtre s'ouvre indiquant la version installée de macOS ainsi que les caractéristiques de votre Mac.
Pour plus d'informations, vous pouvez consulter la documentation officielle d'Apple.

Ma version de macOS est inferieure à la version 10.13 High Sierra, que faire ?

Les logiciels que nous utilisons pour développer DupliJeu imposent une certaine version minimale de macOS, en l’occurrence 10.13 High Sierra.
Si votre Mac le permet, vous pouvez faire une mise à niveau vers un macOS plus récent en vous aidant de la documentation officielle d'Apple.
Pour savoir si votre Mac est compatible avec une mise à niveau, vous pouvez consulter cette documentation sur le site d'Apple. Pour chaque versions de macOS, Apple annonce les modèles de Macs éligibles.